OpenServer 5.0.7V > GNU bash 'shellshock' Secutity Supplement for 507V

Date Posted: 17-OCT-2014

Description: Security Supplement extshells-1.4.1Ab provides bash-4.3.30, which addresses the 'shellshock' security vulnerabilities defined by the CVEs: CVE-2014-6271 CVE-2014-6277 CVE-2014-6278 CVE-2014-7169 CVE-2014-7186 CVE-2014-7187

Filename Description File Size Checksum (sum -r) Download
extshells-1.4.1Ab-README.txtextshells 1.4.1Ab cover letter461823660 10FTP | HTTP
extshells-1.4.1Ab.VOL.tarextshells 1.4.1Ab VOL files673740821964 13159FTP | HTTP


Please read the following export notice:
Please note that the electronic transfer of this data to a destination outside of the United States constitutes an export (as defined by the U.S. Bureau of Export Administration) and is authorized ONLY to the end user. Any subsequent re-exportation of this data requires that the end user obtain an additional export license. Also note that it is illegal to re-route SCO product to Cuba, Iran, North Korea, Sudan or Syria and that you must file a special license if you intend to reroute goods to the embargoed regions of Taliban controlled areas of Afghanistan. Placement of this order constitutes an agreement to comply with these stipulations.